Skip to main content

Posts

Showing posts from October, 2013

A New Sancha in My Life

My mobile setup will now become my mobile setup again. It was playing the role of permanent observatory setup while I awaited the arrival of some new equipment. Now that everything has arrived, the AP Mach1GTO and Takahashi FSQ have come back home.

The new setup, a Software Bisque Paramount ME II and AG Optical 10" f/3.8 Newtonian, is in place, but not quite ready for prime time. I need to shift the Versa plate back to better balance the declination axis, get a couple adapters ordered, and cable it all up.

But here's a timelapse video of the lengthy removal and installation process, followed by some photos. The timelapse video covers about 10 hours.



The Lazy Astrophotographer Strikes Again

After working my way through some software issues and getting TheSkyX's TPoint and Camera add-ons working, I took some test 10-minute exposures of a couple objects just to verify that everything, including autoguiding, was working. Lo and behold, everything worked just fine. In addition to using TheSkyX for the first time to acquire images, focus, and autoguide, the below images are the result of TPoint-assisted go-to's... no reframing or repositioning was done after the initial slew.

So here are a couple of single-exposure images with no calibration and so-so focus...



TPoint Comes Through

In preparation of a completely new equipment setup in the observatory, I activated Software Bisque's Camera and TPoint add-ons for TheSkyX Professional. After running into a driver issue with my camera, I worked out the kinks and ran an automated 54-point TPoint calibration... and holy crap, did it make a difference in my pointing!